If you use Firefox, this bug’s for you (serious bizniz, you need to read this!)

Tip of Day to ya!

If you use the Firefox browser, you need to update your browser. There’s a security hole in it, meaning bad people could use it to take control of your computer and do bad things.

I’m not going to go into it in detail, because others have done so already. If you want to read about it, go here:

https://www.wordfence.com/blog/2016/11/emergency-bulletin-firefox-0-day-wild/

Or just ignore all that, and update your current version of Firefox here: 

https://www.mozilla.org/en-US/firefox/50.0.2/releasenotes/

That’s all for today!

Cass

The Internet Examiner